LogoKolab Groupware OBS > Projects
Log In

View File debian.changelog of Package libkolabxml (Project Kolab:Winterfell)

libkolabxml (1.2.0-0~kolab7) unstable; urgency=low

  * Plesk-provided PHP versions 7.3 and 7.4

 -- Jeroen van Meeuwen <vanmeeuwen@kolabsys.com>  Mon, 13 Jan 2020 16:38:05 +0200

libkolabxml (1.2.0-0~kolab5) unstable; urgency=low

  * Bindings for multiple versions of Plesk-provided PHP

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Sun, 10 Nov 2019 16:38:05 +0200

libkolabxml (1.2.0-0~kolab3) unstable; urgency=low

  * Debian 10 support

 -- Daniel Hoffend <dh@dotlan.net>  Sat,  9 Nov 2019 02:28:24 +0100

libkolabxml (1.2.0-0~kolab2) unstable; urgency=low

  * Release 1.2.0

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Tue, 14 May 2019 16:38:05 +0200

libkolabxml (1.2~dev20160909-0~kolab7) unstable; urgency=low

  * Ubuntu 18.04 support

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Thu,  4 Oct 2018 16:38:05 +0200

libkolabxml (1.2~dev20160909-0~kolab7) unstable; urgency=low

  * Fix warnings caused by duplicate configuration-file symlinks

 -- Christoph Erhardt <kolab@sicherha.de>  Sun, 04 Jun 2017 12:02:01 +0200

libkolabxml (1.2~dev20160909-0~kolab6) unstable; urgency=low

  * Prioritize kolabformat library appropriately

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Tue, 16 May 2017 16:38:05 +0200

libkolabxml (1.2~dev20160909-0~kolab5) unstable; urgency=low

  * Provide proper upgrade path

 -- Christoph Erhardt <kolab@sicherha.de>  Fri, 12 May 2017 18:02:30 +0200

libkolabxml (1.2~dev20160909-0~kolab4) unstable; urgency=low

  * Liberate the build requirements

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Thu,  4 May 2017 16:38:05 +0200

libkolabxml (1.2~dev20160909-0~kolab1) unstable; urgency=low

  * Get the Debian packaging up to par with the new upstream

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Tue,  9 Feb 2016 16:38:05 +0200

libkolabxml (1.2~dev20151230-0~kolab1) unstable; urgency=low

  * use 9 as dh compat level in debian.tar.gz to get hardening flags

 -- Jochen Hein <jochen@jochen.org>  Mon, 07 Sep 2015 18:32:01 +0200

libkolabxml (1.2~dev20150904-0~kolab2) unstable; urgency=low

  * fix debian/shlibs file in debian.tar.gz

 -- Jochen Hein <jochen@jochen.org>  Mon, 07 Sep 2015 16:42:01 +0200

libkolabxml (1.2~dev20150904-0~kolab1) unstable; urgency=low

  * Ship the latest git master snapshot

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Mon, 11 May 2015 16:38:05 +0200

libkolabxml (1.1~dev20140624-0~kolab2) unstable; urgency=low

  * build requires libqt4-dev

 -- Timotheus Pokorra (TBits.net) <tp@tbits.net>  Mon, 20 Apr 2015 16:38:05 +0200

libkolabxml (1.1~dev20140624-0~kolab1) unstable; urgency=low

  * Ship the latest git master snapshot

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Tue, 24 Jun 2014 16:38:05 +0200

libkolabxml (1.0.1-0~kolab4) unstable; urgency=low

  * php5dismod is not available on UCS 3.2, so invent a work-around for that

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Wed, 09 Apr 2014 16:38:05 +0200

libkolabxml (1.0.1-0~kolab3) unstable; urgency=low

  * No need to require php-kolab any longer, resolving #1632

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Sun, 03 Mar 2014 16:38:05 +0200

libkolabxml (1.0.1-0~kolab2) unstable; urgency=low

  * Simply own all files in the cmake directory

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Tue, 19 Nov 2013 16:38:05 +0200

libkolabxml (1.0.1-0~kolab1) unstable; urgency=low

  * Check in upstream release 1.0.1

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Wed, 30 Oct 2013 16:38:05 +0200

libkolabxml (1.0.0-0~kolab1) unstable; urgency=low

  * Check in upstream release 1.0.0

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Mon, 14 Oct 2013 16:38:05 +0200

libkolabxml (1.0~dev20130521-1) unstable; urgency=low

  * Check in version 1.0~dev20130521 for Kolab 3.1

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Sun, 08 Sep 2013 19:25:44 +0200

libkolabxml (0.8.4-1) unstable; urgency=low

  * Remove empty line
  * Imported Upstream version 0.8.4
  * Update changelog
  * Correct search for PHP version and include dirs
  * Remove unused cmake arguments
  * Remove unused verbosity
  * Add bug to patch description

 -- Paul Klos <kolab@klos2day.nl>  Sat, 13 Apr 2013 22:10:16 +0200

libkolabxml (0.8.3-2) unstable; urgency=low

  * Prepare for transition into Debian proper

 -- Paul Klos <kolab@klos2day.nl>  Sat, 13 Apr 2013 00:19:04 +0200

libkolabxml (0.8.3-1) unstable; urgency=low

  * Imported upstream version 0.8.3

 -- Paul Klos <kolab@klos2day.nl>  Fri, 01 Mar 2013 11:12:38 +0100

libkolabxml (0.8.1-5) unstable; urgency=low

  [ Paul Klos ]
  * Install kolabformat.ini to usr/share/php5/kolab
  * Have maintainer scripts manage kolabformat.ini

  [ Jeroen van Meeuwen ]
  * Rebuild

 -- Paul Klos <kolab@klos2day.nl>  Fri, 19 Oct 2012 20:02:17 +0200

libkolabxml (0.8.1-3.2) unstable; urgency=low

  * Non-maintainer upload.
  * Fixing lintian errors

 -- Paul Klos <kolab@klos2day.nl>  Sat, 13 Oct 2012 14:00:00 +0200

libkolabxml (0.8.1-3.1) UNRELEASED; urgency=low

  [ Jeroen van Meeuwen (Kolab Systems) ]
  * Resolve hardcoded libc dependency
  * Correct identity for maintainer
  * Fix typo

  [ Michael Kiefer <Michael-Kiefer@web.de> ]
  * Changed dependency for phpapi to allow phpapi-20100525+lfs 

 -- Michael Kiefer <Michael-Kiefer@web.de>  Sat, 29 Sep 2012 21:36:35 +0200

libkolabxml (0.8.1-2) unstable; urgency=low

  [ Jeroen van Meeuwen (Kolab Systems) ]
  * Make the variables used be explicitly executed in shell
  * Attempt to include shlibs with libkolabxml0

  [ Kolab Systems User ]

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Sat, 08 Sep 2012 19:25:44 +0200

libkolabxml (0.8.1-1) unstable; urgency=low

  * Build for Debian Wheezy

 -- Jeroen van Meeuwen <vanmeeuwen@kolabsys.com>  Fri,  7 Sep 2012 14:07:50 +0100

libkolabxml (0.7.0-0ubuntu2) quantal; urgency=low

  * Add libcurl4-gnutls-dev build-dep

 -- Jonathan Riddell <jriddell@ubuntu.com>  Thu, 19 Jul 2012 13:36:30 +0100

libkolabxml (0.7.0-0ubuntu1) quantal; urgency=low

  * New upstream release

 -- Jonathan Riddell <jriddell@ubuntu.com>  Thu, 19 Jul 2012 12:33:20 +0100

libkolabxml (0.6.0+repack1-0ubuntu3) quantal; urgency=low

  * Enable parallel building.
  * Switch to debhelper compat level v9 which exports build flags.
  * Add a watch file.

 -- Felix Geyer <debfx@ubuntu.com>  Tue, 17 Jul 2012 19:16:09 +0200

libkolabxml (0.6.0+repack1-0ubuntu2) quantal; urgency=low

  * Initial release.
  * .orig repacked with copying licences from upstream

 -- Jonathan Riddell <jriddell@ubuntu.com>  Thu, 05 Jul 2012 12:55:57 +0100